[MonoDevelop] MonoDevelop on Windows

Daniel Morgan monodanmorg at yahoo.com
Thu Jun 25 13:17:21 EDT 2009

Is there a reason why MonoDevelop requires .NET 3.5?

Can MonoDevelop be built for .NET 2.0 instead?

Even though Microsoft does not support Windows 2000 anymore, can .NET 3.5 be installed on Windows 2000?


More information about the Monodevelop-list mailing list