[MonoDevelop] doesn't Copy to output directory of referencing pro jects.

Daniel Hughes trampster at gmail.com
Thu Nov 3 07:15:43 EDT 2011

I have install ubuntu 11.10 and Mono Develop 2.6 on another computer and
can confirm that this broken behavior is not just limited to my computer.

If no one can explain this behavior then I will raise it has a bug because
it is currently preventing further development of 'Wide Margin'.


On Wed, Nov 2, 2011 at 8:22 PM, Ian Norton <
ian.norton-badrul at thales-esecurity.com> wrote:

> No, in the latest md they work how you expected in 2.4, so does 2.6.
> --
> I may have used dictation software to write this email, please excuse any
> confusing mistakes.
> Daniel Hughes <trampster at gmail.com> wrote:
> >Just to clarify Ian are you say that in 2.8.1 files marked with copy to
> >output directory are only copied to the output directory of the current
> >project and not to any projects which reference that project?
> >
> >
> >If this is the case can someone please comment on if this change was
> >intentional? If that's the case I can bite the bullet and include the
> >files in all the projects which reference the original. But I don't
> >want to do that if it's a bug.
> >
> >
> >On Wed, Nov 2, 2011 at 7:52 PM, Ian Norton
> ><ian.norton-badrul at thales-esecurity.com> wrote:
> >
> >That sounds a little odd.. I've recently switched from 2.6 to 2.8.1 and
> >it works just the same.
> >--
> >I may have used dictation software to write this email, please excuse
> >any confusing mistakes.
> >
> >Daniel Hughes <trampster at gmail.com> wrote:
> >
> >>_______________________________________________
> >>Monodevelop-list mailing list
> >>Monodevelop-list at lists.ximian.com
> >>http://lists.ximian.com/mailman/listinfo/monodevelop-list
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.ximian.com/pipermail/monodevelop-list/attachments/20111104/b9143f89/attachment-0001.html 

More information about the Monodevelop-list mailing list