<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN">
<HTML>
<HEAD>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1">
<META NAME="Generator" CONTENT="MS Exchange Server version 6.5.7650.28">
<TITLE>Exception while disposing a Gtk.Tooltips in Gtk#</TITLE>
</HEAD>
<BODY>
<!-- Converted from text/plain format -->

<P><FONT SIZE=2>So I've almost got monodevelop 0.12 working on my mac pro. But after the loading screen is done it crashes giving the error &quot;Exception while disposing a Gtk.Tooltips in Gtk#&quot;. Here is the full output:<BR>
<BR>
seoushi$ node `classlib-cocoa' is not defined on the doc<BR>
umentation map<BR>
Exception while disposing a Gtk.Tooltips in Gtk#<BR>
<BR>
=================================================================<BR>
Got a SIGSEGV while executing native code. This usually indicates<BR>
a fatal error in the mono runtime or one of the native libraries<BR>
used by your application.<BR>
=================================================================<BR>
<BR>
Stacktrace:<BR>
<BR>
&nbsp; at (wrapper managed-to-native) Gtk.Object.gtk_object_destroy (intptr) &lt;0x00004<BR>
&gt;<BR>
&nbsp; at (wrapper managed-to-native) Gtk.Object.gtk_object_destroy (intptr) &lt;0xfffff<BR>
fff&gt;<BR>
&nbsp; at Gtk.Object.Destroy () &lt;0x0001d&gt;<BR>
&nbsp; at Gtk.Widget.Destroy () &lt;0x00010&gt;<BR>
&nbsp; at MonoDevelop.Ide.Gui.Dialogs.SplashScreenForm.Dispose () &lt;0x00011&gt;<BR>
&nbsp; at MonoDevelop.Ide.Gui.IdeStartup.Run (string[]) &lt;0x00da1&gt;<BR>
&nbsp; at MonoDevelop.Core.AddIns.AddInService.StartApplication (string,string[]) &lt;0x<BR>
001a2&gt;<BR>
&nbsp; at MonoDevelop.Startup.SharpDevelopMain.Main (string[]) &lt;0x0003f&gt;<BR>
&nbsp; at (wrapper runtime-invoke) System.Object.runtime_invoke_int_string[] (object,<BR>
intptr,intptr,intptr) &lt;0xffffffff&gt;<BR>
/usr/bin/monod-path: line 1: 23306 Abort trap&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; DYLD_LIBRARY_PATH=/sw<BR>
/lib:/Library/Frameworks/Mono.framework/Versions/Current/lib/ MOZILLA_FIVE_HOME=<BR>
/sw/lib/firefox1.5/ /Library/Frameworks/Mono.framework/Versions/Current/bin/mono<BR>
develop<BR>
<BR>
Any ideas of what might be causing this? I checked and made sure gtk-sharp 1.0 and 2.0 are installed correctly and I don't see any issues. Also the native versions of gtk+/gtk2 seem fine as well.</FONT></P>

</BODY>
</HTML>