Hi.<br><br>I&#39;ve added a Tarball package to the solution, but when I do &#39;Build&#39; command it throws this:<br><br>2007-05-26 16:03:15,867 [-1251910768] ERROR MonoDevelop.Core.ILoggingService [(null)] - System.InvalidOperationException
: Unknown file format: !<br>&nbsp; at MonoDevelop.Projects.ProjectService.ReadFile (System.String file, IProgressMonitor monitor) [0x00000] <br>&nbsp; at MonoDevelop.Projects.DefaultProjectServiceExtension.Load (IProgressMonitor monitor, 
System.String fileName) [0x00000] <br>&nbsp; at MonoDevelop.Projects.ProjectServiceExtension.Load (IProgressMonitor monitor, System.String fileName) [0x00000] <br>&nbsp; at MonoDevelop.Projects.ProjectServiceExtension.Load (IProgressMonitor monitor, 
System.String fileName) [0x00000] <br>&nbsp; at MonoDevelop.Projects.ProjectServiceExtension.Load (IProgressMonitor monitor, System.String fileName) [0x00000] <br>&nbsp; at MonoDevelop.Autotools.MakefileProjectServiceExtension.Load
 (IProgressMonitor monitor, System.String fileName) [0x00000] <br>&nbsp; at MonoDevelop.Projects.ProjectServiceExtension.Load (IProgressMonitor monitor, System.String fileName) [0x00000] <br>&nbsp; at MonoDevelop.Projects.ProjectServiceExtension.Load
 (IProgressMonitor monitor, System.String fileName) [0x00000] <br>&nbsp; at MonoDevelop.Projects.ProjectServiceExtension.Load (IProgressMonitor monitor, System.String fileName) [0x00000] <br>&nbsp; at MonoDevelop.Projects.ProjectServiceExtension.Load
 (IProgressMonitor monitor, System.String fileName) [0x00000] <br>&nbsp; at MonoDevelop.Projects.ProjectServiceExtension.Load (IProgressMonitor monitor, System.String fileName) [0x00000] <br>&nbsp; at MonoDevelop.Projects.ProjectService.ReadCombineEntry
 (System.String file, IProgressMonitor monitor) [0x00000] <br>&nbsp; at MonoDevelop.Autotools.TarballDeployTarget.OnBuild (IProgressMonitor monitor, MonoDevelop.Deployment.DeployContext ctx) [0x00000] <br>&nbsp; at MonoDevelop.Deployment.PackageBuilder.Build
 (IProgressMonitor monitor) [0x00000] <br><br><br>i.e. for some reason it&#39;s getting an empty filename.<br><br>Suggestions?<br>