<div dir="ltr">./configure --select<div>and remove boo support, I don&#39;t think u need anyway, then try again.</div><div>or do u have monodevelop already installed<br><br><div class="gmail_quote">On Sun, Jan 17, 2010 at 6:15 AM, Vasili I. Galchin <span dir="ltr">&lt;<a href="mailto:vigalchin@gmail.com">vigalchin@gmail.com</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">Hello,<br>
<br>
     1)  I svn&#39;d the monodevelop source a couple of days ago. When<br>
running ./configure on kubuntu 9.10 I get:<br>
<br>
Checking for package &#39;boo&#39;.. ERROR: Package named &#39;boo&#39; &gt;= 0.7.9.2659 not found.<br>
Try adjusting your PKG_CONFIG_PATH environment variable.<br>
<br>
What should I set PKG_CONFIG_PATH to?<br>
<br>
     2) How do I set up a &quot;solution&quot;/&quot;project&quot; file?<br>
<br>
Regards,<br>
<font color="#888888"><br>
Vasili<br>
</font><div><div></div><div class="h5">_______________________________________________<br>
Monodevelop-list mailing list<br>
<a href="mailto:Monodevelop-list@lists.ximian.com">Monodevelop-list@lists.ximian.com</a><br>
<a href="http://lists.ximian.com/mailman/listinfo/monodevelop-list" target="_blank">http://lists.ximian.com/mailman/listinfo/monodevelop-list</a><br>
</div></div></blockquote></div><br><br clear="all"><br>-- <br>A.M. Abdelaziz<br>
</div></div>