<html><head></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; ">I was able to get this working just ran into a copule issues that I was able to workaround. Just including the info for others...<br><div><br></div><div><a href="mailto:monodevelop-list@lists.ximian.com"></a>I had a problem opening /main/Main.sln in MonoDevelop due to line 1072 that has content "Policies = $0". Removing that line allowed the solution to load. There was still a problem complaining about not being able to load the "po" project because its type - "TranslationProject" - was unknown.</div><div><br><div>After that I encountered a problem building GnomePlatform.cs where it couldn't find the Gnome namespace. Neither could I so I disabled the project as part of the build.</div><div><br></div><div>Then I encountered the following:</div><div><blockquote type="cite"><div><font class="Apple-style-span" color="#000000"><br></font></div><div><font class="Apple-style-span" color="#000000">Building: MonoDevelop.Refactoring (Debug)</font></div><div><font class="Apple-style-span" color="#000000"><br></font></div><div><font class="Apple-style-span" color="#000000">Building MonoDevelop.Refactoring</font></div><div><font class="Apple-style-span" color="#000000">make: *** No rule to make target `all'. &nbsp;Stop.</font></div></blockquote><div><br></div><div>Eventually I just disabled makefile integration on that project and continued...</div><div><br></div><div>The same happened for&nbsp;Building: MonoDevelop.HexEditor and I solved in the &nbsp;same way (disabled makefile integration).</div><div><br></div><div>Then it ran.</div></div></div></body></html>