[mono-android] I have updated the lates version of mono for android 4.0, and in the runtime itg gets me an Internal Error. Argument cannot be null. Parameter name: source. How can I fix it?

Andreia Gaita shana at xamarin.com
Mon Dec 5 18:01:55 EST 2011


Hi,

This is a bug that's been identified today, and it's due to the project
having external assembly references. While this is being fixed, disable
"Fast Deployment" on the Project Options / Mono for Android Build panel.

andreia gaita

On Mon, Dec 5, 2011 at 10:32 PM, hideaki <guitarfaster at gmail.com> wrote:

> im using monodevelop on mac, and my project always orked fine but since i
> updated up to monodroid 4, when im trying to run the app into the emulator
> after trying to intall package and installing asenblies, it gets me that
> error that i mentioned it
>
> --
> View this message in context:
> http://mono-for-android.1047100.n5.nabble.com/I-have-updated-the-lates-version-of-mono-for-android-4-0-and-in-the-runtime-itg-gets-me-an-Internal--tp5050366p5050366.html
> Sent from the Mono for Android mailing list archive at Nabble.com.
> _______________________________________________
> Monodroid mailing list
> Monodroid at lists.ximian.com
>
> UNSUBSCRIBE INFORMATION:
> http://lists.ximian.com/mailman/listinfo/monodroid
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.ximian.com/pipermail/monodroid/attachments/20111205/9bfcd3fe/attachment.html 


More information about the Monodroid mailing list