[Moonlight-list] Moonlight on ARM

technomage1972 dellis1972 at googlemail.com
Thu Jan 21 15:45:25 EST 2010


I've done some more research.

The error pointed me to 

https://developer.mozilla.org/En/XPCOM_ABI
https://developer.mozilla.org/En/XPCOM_ABI 

Which says I need to add the arm-gcc3 to the configure.ac (which I did with
no luck). 

My primay interest is getting the Desktop Moonlight working not the browser
plugin, I have passed --disable-browser-support for the ./configure but it
still produces the error. I'm sure if I can get past the configure stage it
would probably build.

Anyone know how to hack the configure.ac to get this working?
-- 
View this message in context: http://old.nabble.com/Moonlight-on-ARM-tp27255440p27264230.html
Sent from the Moonlight mailing list archive at Nabble.com.



More information about the Moonlight-list mailing list